<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.2.1 (Yoast SEO v18.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://www.breezyscroll.com/wp-content/cache/autoptimize/css/autoptimize_d7bbabc6ff37fbd1afe5c750363cb8ae.css" rel="stylesheet" /><link media="screen" href="https://www.breezyscroll.com/wp-content/cache/autoptimize/css/autoptimize_a40ca17859d922363303ca6d9c0ecfbe.css" rel="stylesheet" /><title>Sales of bulletproof backpacks increase due to the Texas school shooting</title>
	<meta name="description" content="Following three recent mass shootings around the country, manufacturers of bulletproof backpacks report a surge in sales." />
	<link rel="canonical" href="https://www.breezyscroll.com/world/sales-of-bulletproof-backpacks-increase-due-to-the-texas-school-shooting/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sales of bulletproof backpacks increase due to the Texas school shooting" />
	<meta property="og:description" content="Following three recent mass shootings around the country, manufacturers of bulletproof backpacks report a surge in sales." />
	<meta property="og:url" content="https://www.breezyscroll.com/world/sales-of-bulletproof-backpacks-increase-due-to-the-texas-school-shooting/" />
	<meta property="og:site_name" content="BreezyScroll" />
	<meta property="article:publisher" content="https://www.facebook.com/breezyscroll" />
	<meta property="article:published_time" content="2022-05-27T16:34:24+00:00" />
	<meta property="article:modified_time" content="2022-05-27T19:39:30+00:00" />
	<meta property="og:image" content="https://www.breezyscroll.com/wp-content/uploads/2022/05/rawImage-1-1024x768.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="768" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@BreezyScroll" />
	<meta name="twitter:site" content="@BreezyScroll" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jhanvi Mehtalia" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BreezyScroll &raquo; Feed" href="https://www.breezyscroll.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BreezyScroll &raquo; Comments Feed" href="https://www.breezyscroll.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.breezyscroll.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- breezyscroll.com is managing ads with Advanced Ads 1.34.0 – https://wpadvancedads.com/ --><!--noptimize--><script id="breezy-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize-->
	





<link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C700%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.8' type='text/css' media='all' />






<script type='text/javascript' src='https://www.breezyscroll.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>


<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-194684468-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.breezyscroll.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-194684468-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.breezyscroll.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.breezyscroll.com/wp-json/wp/v2/posts/37146" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breezyscroll.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breezyscroll.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.breezyscroll.com/?p=37146' />
<link rel="alternate" type="application/json+oembed" href="https://www.breezyscroll.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezyscroll.com%2Fworld%2Fsales-of-bulletproof-backpacks-increase-due-to-the-texas-school-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breezyscroll.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breezyscroll.com%2Fworld%2Fsales-of-bulletproof-backpacks-increase-due-to-the-texas-school-shooting%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.14" />		
		<meta name="generator" content="Site Kit by Google 1.75.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.breezyscroll.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c4d1a645-8e8f-43db-8dcc-8ce6db4318b4';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "BreezyScroll";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://www.breezyscroll.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.27be598e-7a22-4ed6-a01a-10378439b214";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
      window.googletag = window.googletag || {cmd: []};
      // GPT ad slots
      var interstitialSlot, staticSlot;
      googletag.cmd.push(function() {
		  googletag.defineSlot('/22551611918/Interstitial', [1, 1], 'div-gpt-ad-1637669041244-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

        // Define static ad slots.
        staticSlot = googletag.defineSlot(
            '/22551611918/Mobile_Top_320x50', [320, 50], 'div-gpt-ad-1637245479398-0')
          .addService(googletag.pubads());
        staticSlot = googletag.defineSlot(
            '/22551611918/Mobile_300x250_3', [300, 250], 'div-gpt-ad-1637246067175-0')
          .addService(googletag.pubads());

        // Enable SRA and services.
        googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
	  });
</script><link rel="icon" href="https://www.breezyscroll.com/wp-content/uploads/2021/04/Fab2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.breezyscroll.com/wp-content/uploads/2021/04/Fab2.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.breezyscroll.com/wp-content/uploads/2021/04/Fab2.png" />
<meta name="msapplication-TileImage" content="https://www.breezyscroll.com/wp-content/uploads/2021/04/Fab2.png" />
		
			<!-- Meta Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window, document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '520609772996583');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none" 
				   src="https://www.facebook.com/tr?id=520609772996583&ev=PageView&noscript=1"/>
	</noscript>
	<!-- End Meta Pixel Code -->
</head>
<body class="post-template-default single single-post postid-37146 single-format-standard wp-embed-responsive unknown gridlove-v_1_9_8 aa-prefix-breezy-">
	<div id="div-gpt-ad-1637669041244-0">
      <script>
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-1637669041244-0');
        });
      </script>
    </div>
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		
			
			
		<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
				
				
				<div class="gridlove-header-wrapper">
    <div class="gridlove-header-1 gridlove-header-middle container">
        
        <div class="gridlove-slot-l">
            
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.breezyscroll.com/" rel="home"><img class="gridlove-logo" src="https://www.breezyscroll.com/wp-content/uploads/2021/04/BreezyScroll_test6.png" alt="BreezyScroll"></a></span>
	
	
</div>

        </div>

        <div class="gridlove-slot-r">
            <nav class="gridlove-main-navigation">	
				<ul id="menu-home-2" class="gridlove-main-nav gridlove-menu"><li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://www.breezyscroll.com/category/health/">Health</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://www.breezyscroll.com/category/technology/">Technology</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="https://www.breezyscroll.com/category/gaming/">Gaming</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="https://www.breezyscroll.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229"><a href="https://www.breezyscroll.com/category/world/">World</a></li>
<li id="menu-item-1173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://www.breezyscroll.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1174"><a href="https://www.breezyscroll.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="https://www.breezyscroll.com/category/money/">Money</a></li>
<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177"><a href="https://www.breezyscroll.com/category/the-achievers/">The Achievers</a></li>
</ul>	</nav>            	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.breezyscroll.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>			</ul>
        </div>
        
    </div>
</div>

									
											<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.breezyscroll.com/" rel="home"><img class="gridlove-logo" src="https://www.breezyscroll.com/wp-content/uploads/2021/04/BreezyScroll_test6.png" alt="BreezyScroll"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
							<nav class="gridlove-main-navigation">	
				<ul id="menu-home-3" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://www.breezyscroll.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://www.breezyscroll.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="https://www.breezyscroll.com/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="https://www.breezyscroll.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229"><a href="https://www.breezyscroll.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://www.breezyscroll.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1174"><a href="https://www.breezyscroll.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="https://www.breezyscroll.com/category/money/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177"><a href="https://www.breezyscroll.com/category/the-achievers/">The Achievers</a></li>
</ul>	</nav>					<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.breezyscroll.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>			</ul>
			  
		</div>
	</div>
</div>										
				
		</header>

		<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		<div class="gridlove-site-branding mini">
		<span class="site-title h1"><a href="https://www.breezyscroll.com/" rel="home"><img class="gridlove-logo-mini" src="https://www.breezyscroll.com/wp-content/uploads/2021/04/BreezyScroll_test6.png" alt="BreezyScroll"></a></span>
</div>
		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.breezyscroll.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>				
			<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>	
</ul>
	</div>

</div>

		
	


	<div class="container gridlove-ad-below-header"><div class="gridlove-ad"><!-- /22551611918/Mobile_Top_320x50 -->
<div id='div-gpt-ad-1637245479398-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637245479398-0'); });
  </script>
</div></div></div>


<div id="content" class="gridlove-site-content container gridlove-sidebar-none">

    <div class="row">

    	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">
			<div class="meks_ess square no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.breezyscroll.com%2Fworld%2Fsales-of-bulletproof-backpacks-increase-due-to-the-texas-school-shooting%2F&amp;t=Sales%20of%20bulletproof%20backpacks%20increase%20due%20to%20the%20Texas%20school%20shooting"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.breezyscroll.com%2Fworld%2Fsales-of-bulletproof-backpacks-increase-due-to-the-texas-school-shooting%2F&amp;text=Sales%20of%20bulletproof%20backpacks%20increase%20due%20to%20the%20Texas%20school%20shooting"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.breezyscroll.com%2Fworld%2Fsales-of-bulletproof-backpacks-increase-due-to-the-texas-school-shooting%2F&amp;title=Sales%20of%20bulletproof%20backpacks%20increase%20due%20to%20the%20Texas%20school%20shooting"><span>Reddit</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.breezyscroll.com%2Fworld%2Fsales-of-bulletproof-backpacks-increase-due-to-the-texas-school-shooting%2F&amp;media=https%3A%2F%2Fwww.breezyscroll.com%2Fwp-content%2Fuploads%2F2022%2F05%2FrawImage-1.jpg&amp;description=Sales%20of%20bulletproof%20backpacks%20increase%20due%20to%20the%20Texas%20school%20shooting"><span>Pinterest</span></a><a href="/cdn-cgi/l/email-protection#ae91dddbccc4cbcdda93fdcfc2cbdd8b9c9ec1c88b9c9eccdbc2c2cbdadedcc1c1c88b9c9ecccfcdc5decfcdc5dd8b9c9ec7c0cddccbcfddcb8b9c9ecadbcb8b9c9edac18b9c9edac6cb8b9c9efacbd6cfdd8b9c9eddcdc6c1c1c28b9c9eddc6c1c1dac7c0c988cfc3de95ccc1cad793c6dadadedd8b9def8b9ce88b9ce8d9d9d980ccdccbcbd4d7ddcddcc1c2c280cdc1c38b9ce8d9c1dcc2ca8b9ce8ddcfc2cbdd83c1c883ccdbc2c2cbdadedcc1c1c883cccfcdc5decfcdc5dd83c7c0cddccbcfddcb83cadbcb83dac183dac6cb83dacbd6cfdd83ddcdc6c1c1c283ddc6c1c1dac7c0c98b9ce8" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.breezyscroll.com%2Fworld%2Fsales-of-bulletproof-backpacks-increase-due-to-the-texas-school-shooting%2F"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Sales%20of%20bulletproof%20backpacks%20increase%20due%20to%20the%20Texas%20school%20shooting https%3A%2F%2Fwww.breezyscroll.com%2Fworld%2Fsales-of-bulletproof-backpacks-increase-due-to-the-texas-school-shooting%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div>			</div>
		</div>
	

        <div class="gridlove-content gridlove-single-layout-1">

                            
                <article id="post-37146" class="gridlove-box box-vm post-37146 post type-post status-publish format-standard has-post-thumbnail hentry category-the-us category-world tag-bulletproof-backpacks tag-texas-school-shooting tag-texas-school-shootout">
	
 
                        
<div class="box-inner-p-bigger box-single">

    <div class="entry-header">
	        <div id="gridlove-breadcrumbs" class="gridlove-breadcrumbs"><span><span><a href="https://www.breezyscroll.com/">Home</a>  /  <span><a href="https://www.breezyscroll.com/category/world/">World</a>  /  <span class="breadcrumb_last">Sales of bulletproof backpacks increase due to the Texas school shooting</span></span></span></span></div>    	<div class="entry-category">
	    	        	    
	    	        <a href="https://www.breezyscroll.com/category/world/the-us/" class="gridlove-cat gridlove-cat-753">The US</a><a href="https://www.breezyscroll.com/category/world/" class="gridlove-cat gridlove-cat-12">World</a>	    	</div>

    <h1 class="entry-title">Sales of bulletproof backpacks increase due to the Texas school shooting</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://www.breezyscroll.com/author/jhanvi-mehtalia/"><noscript><img alt='' src='https://secure.gravatar.com/avatar/66b926b90a71eb56288a88a06dee86bd?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/66b926b90a71eb56288a88a06dee86bd?s=24&#038;d=mm&#038;r=g' class='lazyload avatar avatar-24 photo' height='24' width='24' /> Jhanvi Mehtalia</a></span></span></div><div class="meta-item meta-date"><span class="updated">May 27, 2022</span></div><div class="meta-item meta-rtime">2 min read</div></div>
    
</div>
    
	<!--<div class="gridlove-ad"></div> -->
<div class="breezy-content" style="margin-left: auto; margin-right: auto; margin-bottom: 10px; text-align: center;">
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/22551611918/Mobile_300x250_1', [300, 250], 'div-gpt-ad-1637245854624-037146').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	</script>

	<!-- /22551611918/Mobile_300x250_1 -->
	<div id='div-gpt-ad-1637245854624-037146' style='min-width: 300px; min-height: 250px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637245854624-037146'); });
	  </script>
	</div>
</div>
<div class="entry-content">
    
    			        
    
<figure class="wp-block-image size-large is-resized"><noscript><img src="https://i.guim.co.uk/img/media/4de3bf0622a50bcb89ca37ae1010a0bf4908aba5/0_0_2016_1512/master/2016.jpg?width=620&amp;quality=85&amp;auto=format&amp;fit=max&amp;s=99855eeb7c9081c77d31766b43f59203" alt="bulletproof backpacks" width="651" height="488"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20651%20488%22%3E%3C/svg%3E' data-src="https://i.guim.co.uk/img/media/4de3bf0622a50bcb89ca37ae1010a0bf4908aba5/0_0_2016_1512/master/2016.jpg?width=620&amp;quality=85&amp;auto=format&amp;fit=max&amp;s=99855eeb7c9081c77d31766b43f59203" alt="bulletproof backpacks" width="651" height="488"/></figure>



<p>Following the recent mass shootings around the country, manufacturers of bulletproof backpacks have reported a surge in sales.</p>



<p>School shootings have been a major issue in the United States for some time. The issue was once again in the spotlight following the attack on a Texas elementary school. A teen gunman opened fire in the school. He killed at least 19 children and two adults in the bloodiest school shooting in the US since Sandy Hook.</p>



<p>The shooter, Salvador Ramos, fled after <a href="https://www.breezyscroll.com/world/school-drop-out-warned-on-facebook-minutes-before-texas-massacre/" target="_blank" rel="noreferrer noopener">shooting </a>his grandmother. After crashing his car near the Robb elementary school in Uvalde, he opened fire on the students. The motivation for the horrific shooting is still unknown to the police department.</p><div class="breezy-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="breezy-610860648"><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/22551611918/Mobile_300x250_4', [300, 250], 'div-gpt-ad-1637246108884-037146').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /22551611918/Mobile_300x250_4 -->
<div id='div-gpt-ad-1637246108884-037146' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637246108884-037146'); });
  </script>
</div></div>



<p><a href="https://www.businessinsider.com/" target="_blank" rel="noreferrer noopener">Business Insider</a> stated that due to this incident, sales of bulletproof backpacks have increased in several states across the country. Although there are a variety of bulletproof items on the market, the backpack for children remains the most popular.</p>



<h2 id="h-hike-in-bulletproof-backpacks">Hike in bulletproof backpacks</h2>



<figure class="wp-block-image size-large"><noscript><img src="https://media-cldnry.s-nbcnews.com/image/upload/t_focal-760x428,f_auto,q_auto:best/MSNBC/Components/Video/201908/tdy_news_fryer_backpacks_190813_1920x1080.jpg" alt="bulletproof backpacks"/></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://media-cldnry.s-nbcnews.com/image/upload/t_focal-760x428,f_auto,q_auto:best/MSNBC/Components/Video/201908/tdy_news_fryer_backpacks_190813_1920x1080.jpg" alt="bulletproof backpacks"/></figure>



<p>According to the reports, four companies that make bulletproof products indicated that since the Texas incident, consumers are actively hunting for products that may be useful for children in crisis circumstances. The product description says &#8211; a person can protect themselves by holding the bulletproof backpack in front of them to deflect the bullets. </p>



<p>Guard Dog Security&#8217;s Yasir Sheikh said that there has been an &#8220;increase&#8221; in clients seeking that specific product.</p>



<p>Another business, MC Armor, told Insider that after the incident, the demand for bulletproof backpacks has skyrocketed in New Jersey, Georgia, California, Pennsylvania, and Florida.</p>

    
            <div class="entry-tags">
            <a href="https://www.breezyscroll.com/tag/bulletproof-backpacks/" rel="tag">bulletproof backpacks</a> <a href="https://www.breezyscroll.com/tag/texas-school-shooting/" rel="tag">Texas school shooting</a> <a href="https://www.breezyscroll.com/tag/texas-school-shootout/" rel="tag">Texas school shootout</a>        </div>
    
    		    
</div>
    
    

</div>

<script type="text/javascript">
	gtag('config', 'UA-194684468-1', {'page_path': '/world/sales-of-bulletproof-backpacks-increase-due-to-the-texas-school-shooting/', 'page_title': 'Sales of bulletproof backpacks increase due to the Texas school shooting', 'page_location': 'https://www.breezyscroll.com/world/sales-of-bulletproof-backpacks-increase-due-to-the-texas-school-shooting/'});
</script>
</article>
                            

            	<!--<div class="gridlove-ad"></div> -->
<div class="breezy-content" style="margin-left: auto; margin-right: auto; text-align: center;">
	<script>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/22551611918/Mobile_300x250_2', [300, 250], 'div-gpt-ad-1637246026627-037146').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	</script>

	<!-- /22551611918/Mobile_300x250_2 -->
	<div id='div-gpt-ad-1637246026627-037146' style='min-width: 300px; min-height: 250px;'>
	  <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637246026627-037146'); });
	  </script>
	</div>
</div>
            
            
            
        </div>

        
    </div>
        
</div>

	<div class="gridlove-pagination gridlove-infinite-scroll-single">
	   <a href="https://www.breezyscroll.com/money/meet-the-worlds-youngest-self-made-billionaire-alexandr-wang/" rel="prev">Meet the world&#8217;s youngest self-made billionaire Alexandr Wang</a>	    <div class="gridlove-loader">
		  <div class="double-bounce1"></div>
		  <div class="double-bounce2"></div>
	    </div>
	</div>



	
		<div class="container"><div class="gridlove-ad"><!-- /22551611918/Mobile_300x250_3 -->
<div id='div-gpt-ad-1637246067175-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637246067175-0'); });
  </script>
</div></div></div>

	<div id="footer" class="gridlove-footer">

		
				<div class="container">
					<div class="row">
						
													<div class="col-lg-3 col-md-6 col-sm-12">
																	<div id="text-2" class="widget widget_text">			<div class="textwidget"><p><noscript><img width="400" height="40" class="logo-footer" src="https://breezyscroll.com/wp-content/uploads/2021/05/400-x-40-px-Dark-Mode-1.png" alt="BreezyScroll"/></noscript><img width="400" height="40" class="lazyload logo-footer" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%2040%22%3E%3C/svg%3E' data-src="https://breezyscroll.com/wp-content/uploads/2021/05/400-x-40-px-Dark-Mode-1.png" alt="BreezyScroll"/></p>
<p style="text-align: justify;">
BreezyScroll is a global content platform that leverages technology to create a unique experience of enhancing the knowledge quotient for its audience.</p>
<p style="text-align: justify;">
It is a platform providing content that is useful, topical, and most importantly that can be consumed at leisure.</p>
</div>
		</div>															</div>
													<div class="col-lg-3 col-md-6 col-sm-12">
																	<div id="mks_social_widget-4" class="widget mks_social_widget"><h4 class="widget-title">Follow Us</h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://twitter.com/BreezyScroll" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.facebook.com/breezyscroll" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.instagram.com/breezyscroll" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.linkedin.com/company/breezyscroll" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>linkedin</span></a></li>
		  			  </ul>
		

		</div>															</div>
													<div class="col-lg-3 col-md-6 col-sm-12">
																	<div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Quick Links</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1180"><a href="https://www.breezyscroll.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1179"><a href="https://www.breezyscroll.com/contact/">Contact</a></li>
</ul></div></div>															</div>
													<div class="col-lg-3 col-md-6 col-sm-12">
																	<div id="text-3" class="widget widget_text"><h4 class="widget-title">Email Newsletter</h4>			<div class="textwidget"><div id="mc_embed_signup">
<form id="wpforms-form-1186"  action="/" method="post" data-formid="1186" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
    <div id="mc_embed_signup_scroll">
<!--<p>Subscribe to receive inspiration, news, and ideas in your inbox.</p> -->
<div class="mc-field-group">
	<input type="email" value="" name="wpforms[fields][1]" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
<input type="hidden" name="wpforms[id]" value="1186">
        <input type="hidden" name="wpforms[author]" value="1">
        <input type="hidden" name="wpforms[post_id]" value="35">
<input type="hidden" name="wpforms[submit]" value="wpforms-submit">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"></div>
<div class="clear sub-menu"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="gridlove-button-search" style="background-color: #009cff !important"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>															</div>
						
					</div>
				</div>

		
		
				<div class="gridlove-copyright">
					<div class="container">
						<p style="text-align: center">Copyright &copy; 2022 · BreezyScroll.com</p>					</div>
				</div>

		
	</div>



<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
					<ul id="menu-home-4" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://www.breezyscroll.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://www.breezyscroll.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="https://www.breezyscroll.com/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228"><a href="https://www.breezyscroll.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229"><a href="https://www.breezyscroll.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1173"><a href="https://www.breezyscroll.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1174"><a href="https://www.breezyscroll.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="https://www.breezyscroll.com/category/money/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177"><a href="https://www.breezyscroll.com/category/the-achievers/">The Achievers</a></li>
</ul>		</div>

		

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<script>(function(){var advanced_ads_ga_UID="UA-194684468-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3361560; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.breezyscroll.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.4'></script>



<script type='text/javascript' id='gridlove-main-js-extra'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"100","header_sticky_up":"","logo":"https:\/\/www.breezyscroll.com\/wp-content\/uploads\/2021\/04\/BreezyScroll_test6.png","logo_retina":"https:\/\/www.breezyscroll.com\/wp-content\/uploads\/2021\/04\/BreezyScroll_test6.png","logo_mini":"https:\/\/www.breezyscroll.com\/wp-content\/uploads\/2021\/04\/BreezyScroll_test6.png","logo_mini_retina":"https:\/\/www.breezyscroll.com\/wp-content\/uploads\/2021\/04\/BreezyScroll_test6.png","gridlove_gallery":"1","responsive_secondary_nav":"1","responsive_more_link":"More","responsive_social_nav":""};
/* ]]> */
</script>


<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script defer src="https://www.breezyscroll.com/wp-content/cache/autoptimize/js/autoptimize_c39d0f22489c122ed7e1ccd4842c4b97.js"></script></body>

</html>